404 and Pro - CALL OUT to mike

A long story short

  • user of free Tvers for years very happy
  • got the wife a ipad2 for her birthday (not unboxed yet)
  • handed over the cash for Tvers Pro - after reading on the interweb that it can stream to i-thingys
  • 404 not found -when on testing with iphone (1st gen)
  • not so happy now
  • was I just conned?

can anyone help - i’ve scanned the forum for a solution already - but no luck

I’ll try a re-install - as a last resort
$40 is a small price to pay for working on 360 & PS3 - for a NOOB like me
I thought it may be something easy - like a setting I could change in TVersity -
But Alas Mike - others that have it working must be PRO @ TVersity and computers in general

Anybody else want to try? 404 not found

Great news!

TVersity have come through with an update 1.9.6 for PRO

I updated to this version + the recommended codec - all streaming issues to IPAD2 and IPHONE(1st gen) fixed for me - no more error 404

In a nut shell - the real time transcoding of video media file on my PC (ie converting it into a format that the apples could play) has been resolved by this version

I just ran a 8 hour HD recording from Windows Media Center - and it worked will out a hitch. About to test 360 and PS3. I’ll let you know how it goes

I know it has said before - but - kickass program indeed!

Thanks

Klytusxu1

If you can’t get it to work, request a refund.

However, other folks DO have it working so have you tried a reinstall?..