iPhone outside network not asking for authentication

Hey all,

I have tried safari and chrome, turned off popup blocker, NO CLUE what is wrong, please help! I can jump on any PC with any browser from anywhere in the world and it works great, just any time I take an idevice and point it to the correct address it does not prompt for authentication and therefore times out. On the internal network (since there is no authentication required) it works seamlessly. From the outside I have done http://x.x.x.x:1521/flashlib and htp://x.x.x.x:1521/lib and http://x.x.x.x:1521/ and none of them every prompt me, just times out after 30 seconds with "324 error". Please help, for some stupid reason I cannot find a SINGLE hit about this on this forum or anywhere on google. I HIGHLY doubt I found the only symptom that nobody else in the world has ever seen.

PS: x.x.x.x is my external ip address
PS2: I changed my port on my tversity app to 1521

This is seriously the worst support forum on the planet. Every time I post something I get an answer back months later after the issue is already resolved. Why are the makers of Tversity so outwardly against supporting the product that they sell us? I have issues with their product, their support would be greatly appreciated, I paid for the full licensed version thinking at the very least they would have a support phone number but not only do they not have that, they do not even have a support email address. So we are just left to fend for ourselves troubleshooting their "masterpiece"? What kind of BS is that?!

Seriously?! NOBODY?!?!

What for you are using safari and chrome?
To use TVersity with iPone you need:
1 the pro version
2 http://tversity.com/support/quickstart-iphone/

If it helps, I am running into the same problem. I have tried numerous different http:// prefixes, and nothing works outside my local network. This is why I am here today looking for an answer. If you have figured it out, please let me know. Also, Is it better to change your port number or to use the default? I’ve always been curious about that?

I have tried safari and chrome