Tversity cant be seen anymore [Fix included]

I decided to make a new topic because I’m not sure how does this problem connect with the others. I installed Tversity yesterday, and it worked great. Then I decided I wanted to see some shows in my Xbox 360, they were played, I even managed to put some .srt subtitles in both .avi and .mkv files! I turn the pc off and go to sleep.
Today, after an entire day of trying to convert mkv files and play them, I exit Tversity and go take a nap. Suddenly I feel like I want to watch a show, so I pop the program in, turn on the X360 and voila, the 360 just can’t see the pc anymore… The last thing I remember doing when it was in fact working was to delete the temporary files created by Tversity. After that things just didn’t happen at all. Now my 360 won’t find the pc, the pc won’t find the XBOX, the UPnP Tester only sees the Tversity Media Server. What the hell happened? Again, things worked perfectly yesterday and today until I deleted those files.

TRY THIS AND SEE IF IT WORKS

windows 7 xbox 360 problem solved
by dreamsta on Sun Apr 25, 2010 5:54 pm

you do not have to disable any service what so ever if you restart your computer and it won’t start what you do is go to your task manager, press ctrl, alt, and delete keys on keyboard and then select it. now go to processes tab, ok now look for tversity.exe or just type tv and it should find it quickly for you. now right click it and end task now open the tversity program and it should start the service over again. now to solve this windows 7 issue it took me about a week to finally get to the problem, if you’ve ever seen that V8 commercial when you get hit on your head-- should have got a V8, well that’s how it felt. ok now turn on your xbox 360 and go to system settings on your xbox 360, now make sure you go to where it says computers on your xbox 360 in system settings to make sure media center has been disconnected. next step go to network settings on your xbox 360 then go to configure network on your xbox 360 now do you see where it says gateway. ok write down that number exactly as you see it just where it says gateway folks. now go to the tversity program and go to settings and click general, now scroll down to where it says >>home network ?<< and type those numbers in with the dots no spaces and then click >>restart sharing<< and magic. good luck guys i kinda noticed it kept showing my computer’s ip address instead of my xbox 360 ip address so i figure it wasn’t reading the right network. http://bit.ly/dgikGe

How are they connected? Sometimes I need to reboot the switch near my 360, or the 802.11N boxes stop talking to each other…

They are connected via Ethernet cable, it goes from my network hub to my 360 and also my Pcs. I tried rebooting the computers, restarting the cable modem, I even reinstalled Tversity, and they still couldn’t find each other.

So TVersity is happily running, says that the GUI sees the server (no little disconnected symbol), and all is well there?

Can you install PlayOn for a test to see if THAT is found by the 360?..

Yes can you please let me know how you fixed it. I am having the same issues.

I just fixed my connection, it was a Windows problem, some services were not running as they should, I now can watch Tversity on my Xbox with subtitles and everything :]
I don’t know if I’m allowed, but should anyone request any further assistance with such problem I would gladly provide the URL for the Xbox-scene forum post that contain the proper instructions.

I take it back, my connection is malfunctioning again. Since that small fix Tversity worked for a while, during the afternoon. When it got dark it wasn’t working anymore. I have no clue of what happened, my computer didn’t change in any way during that time. The connection simply timed out, in a crazy way. I’ll look for more answers and will put them here when I find them.

Tversity is happily running, by accessing localhost:41952 I can see the Library and everything. I suspect this to be a problem of my own network, it has been a little crazy for a while now, I can’t even see my other pcs connected either. I will download that program and report it back here as soon as possible.

hranick, to change the settings you could try going manually to the config.xml file in your tversity folder, I used it to change the IP address when the program wouldn’t let me.Use the notepad to edit the file. All the settings are there, just in case you need it… I haven’t tried any of those methods to fix my problems yet, but I’m keeping these methods in mind and listening to the responses, going to make those changes very soon.

Ugh…

I just added my Gateway IP in hopes to fix my connection issue and now it won’t connect and I can’t change ANY or the settings at all!
It says “the TVersity media server is stopped or is not responding” and when I click my library tab I get a popup that says “Error! Unable to connect to the server, please make sure it is running.”

I registered on this forum just to say thanks to the post above this!!!
I have been trying to get TVersity to work for about four days, trying everything from router settings to changing ip to uninstall and reinstalling. THIS WAS WHAT WORKED. Thanks so much.

Just a note to anyone else who is experiencing problems connecting the 360 to Tversity:

  1. If you’ve been troubleshooting as much as I have, chances are you’ve changed some things on your system and forgotten what was changed or how to change it back. This site was very helpful to me and actually got Xboxlive running again (xbox live yes, but still not tversity…ironically… but hey! It’s a start) : http://www.blackviper.com/WinXP/registry.htm The link is for WindowsXP which is what I run, but I think he has the same for other OS’s. It will set all of your services back to default.

  2. AFTER I did this, the solution above worked. Note that it is not necessary to use static ip’s or change too many complicated settings. JUST these two steps is what did it for me… unless I do still have some settings configured that helped… but it’s worth a shot to try this. I did have my firewalls disabled while trying the solution of the poster above this, but I’m pretty sure that’s not what did it. Have disabled them before and it never helped.

Thanks again to the person above this and to all on this forum! The forum has been a great resource in working to fix this problem! :D

I didn’t even need to play with the registry for this thing to work, so I hope it helps!

http://forums.xbox-scene.com/index.php?showtopic=639482

[Moderator note: http://forums.xbox-scene.com/index.php? … &p=4489003 seems like the most important point made in that thread]

Hey guys,
Like the previous poster indicated, placing the gateway IP in the home networking setting DOES NOT work. In fact, it messes up TVersity completely. Now I have to uninstall/reinstall it because I can’t change any of my settings or connect to start sharing.

If you have the latest update (Dashboard 2.0.16202.0) for your XBox 360 than it is a little different. It took me a little while to figure it out.

  1. Make sure TVersity is running
  2. Boot XBox 360 to Dashboard
  3. Select Settings on top right
  4. Under settings click System
  5. Scroll Down to Network Settings and click
  6. Select Wired of Wifi (if wifi you put in encryption now)
  7. On This screen scroll down to Test PC Connection (Testing will sign everybody out Say YES)
8) TVersity shows up on top Click on it
  1. Network and PC should have check marks and say Connected on right of screen now.
  2. Back all the way out with B-Button
  3. Sign-In
  4. Select TV&Movies and then My Video Apps
  5. System Video Player
  6. TVersity and finally all the videos show up

For Music
Step 12) Music and then My Music Apps
13) System Music player
14) TVersity and songs show up.

Hope this Helps for anybody with the new XBox Update

My tversity will not show up at all on a hard wired connection. I have no idea what they are doing with this program. . Its just a big headache

I have no idea what happened. I have given up with Tversity .