Xbox 360 Steam Anything- Working MKV Audio & Subtitles

Hi! First off been working on this for awhile. Followed a few different guides on the forums and I usually have everything working but not subtitles or subtitles working and no audio on some MKVs! Very annoying. If your having this kind of trouble try out the steps below and I hope they work for you as well as they did for me.

**Haali Media Splitter is very finicky with how and when it loads so follow all the steps in order

  1. Uninstall any codec programs or filter along with the settings they have…i.e- [color=#0000FF]Tversity[/color], [color=#FF0000]ffdshow[/color], [color=#0000FF]AC3filter[/color], [color=#FF0000]CCCP-Combined Community Codec Pack[/color], ect.

  2. Install a fresh copy of Tversity http://tversity.com/. [color=#FF0000]DO NOT INSTALL TVERSITY CODEC PACK.[/color] Complete installation.

3)[color=#400080]Tversity settings-
When to Transcode: Always
Decrease bitrate: Unchecked
Maximum Video & Image: 1080x1920; 1080x1920
Windows Media Encoder: Check “Use DirectShow”
Select: Windows Media Video 8
Optimization: Quality
Connection Speed: Whatever your’s is…
Compression: Minimum
Decoding Speed: Checked
Audio Capture: Unchecked[/color]

These are the only settings that really matter. The rest are more preference.

  1. Go here http://cccp-project.net/ and download a fresh copy of CCCP. During install, uncheck FFDshow Audio Tray Icon. Then finish installing CCCP.

  2. Once CCCP is installed go to VSfilter under CCCP Filters. Go to General->Loading-> Do Not Load. Hit Apply, then OK.

  3. Go to CCCP settings. Click next. Uncheck EVERYTHING under Haali Media Splitter. Click Apply.

  4. Go to FFDshow Video Codec->Check Subtitles. Check Embedded Subtitles. Click Apply and Okay.
    Optional- If you have trouble with embedded subs conflicting with file subs loading check the box in subtitles that gives priority too Embedded subs. I haven’t had this problem and while it shouldn’t conflict with setup I can’t say for 100% that it wouldn’t.

Finished! Sound and subtitles should now work on everything. If you want subtitles off just uncheck Subtitles in FFDshow before you try and watch a movie.

Troubleshooting- If you tried to watch a movie that needs subtitles when the box is unchecked in FFDshow you need to delete the file tversity created in transcoding your movie. You can do this by opening Tversity->Settings->View Files-> Delete all the files in there except the folder. After turning subtitles on and trying 2 watch movie again it should now load with subtitles being formatted into the picture.

I’ve noticed installing VLC player messes up this setup because it raises the priority of the codecs it uses, “FunBox”. I had to reinstall everything and go through this setup again.

Guides: I used the following guide to get subtitles to work and ended up not having MKV audio. The guides obviously look very similar. The only difference is step 4 in my guide. For some reason the order of installing and selecting options fixed the "no sound on MKVs" problem I was having. http://forums.tversity.com/viewtopic.php?f=28&t=27398&st=0&sk=t&sd=a&hilit=subtitle+mkv

This worked! Thank you so much! I was struggling for ages with this until I found your post, so thank you very VERY much :)

This worked perfectly for PS3 too! Thanks!

asics outlet online
asics kayano outlet
ariat boots for women
http://www.1quanwang.com/home/space.php?uid=2655&do=blog&id=68696
http://my.734399.com/space.php?uid=11744&do=blog&id=163525
http://www.xgprint.com/plus/view.php?aid=855922
betula birkenstock
http://www.alileila.com/content/bloch-sneakersbloch-sneakers-fot
asics gel rocket
asics aaron